Blog

No passado dia 1 de abril a Apache Software Foundation divulgou uma importante vulnerabilidade que permite a scripts executar código, em processos/threads filhos - com menos privilégios, com os privilégios do processo pai, na maior parte dos casos sendo root.

O PuTTY, popular cliente de SSH, lançou uma nova versão no passado dia 16 de março. Esta inclui resolução para 8 vulnerabilidades de alta gravidade.